Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Is there a way to indicate that I do not want a given item to ever be downloaded to iTunes, but prefer to have it remain in the cloud?

For example, if I purchase a TV show or movie, iTunes assumes I want it downloaded to my machine, and will attempt to do so several times, even when I cancel the download and delete it from the downloads list. In general, after several tries, iTunes seems to finally give up, but it's hardly a convenient process convincing it to do so. This the issue repeats (automatically) with purchased TV series.

share|improve this question
    
Apparently this bug has been fixed in 11.4. –  raxacoricofallapatorius Sep 25 at 19:34

3 Answers 3

  1. Open iTunes
  2. Click iTunes Store
  3. Go to the iTunes Store Home
  4. On the right column is the text "Purchased" with a little bubble that says (new). Click "Purchased"
  5. Find the show that you don't want.
  6. Click it and then a window should pop up containing the show
  7. There should be an (X) next to the show. Click That
  8. iTunes will ask you whether you want to make the show hidden. You do.
  9. Repeat for all other shows.
share|improve this answer
1  
There seems to be no way to do this for several shows at a time. Also: does this have any side effects? What does "hidden" mean? Will I be able to see them listed elsewhere in iTunes; on Apple TV; on other devices? –  raxacoricofallapatorius Dec 6 '12 at 15:18

There is no way to designate one specific purchased item to not auto-download and remain in the cloud, but you can specify certain kinds of purchased items like videos, music, books, etc.

In iTunes > Preferences > Store Preferences on your computer, make sure to uncheck "Always check for available downloads" and "Automatically download pre-orders".

Initiate the purchase on a device other your computer. The simplest way would be to initiate the purchase on a Apple TV, as those purchases will now remain in the cloud and not auto-download to iTunes on your computer.

enter image description here

share|improve this answer
    
Wow, it never occurred to me that "other devices" included Apple TV — but, of course, it must! (I think it was the next line that mentions iOS, which made me think that "other devices" just meant the iPhone or iPad.) The other thing about this dialog that confused me was the way the highlighted panel is arranged. It looks like "Always check for available downloads" applies to the checked times above (music, apps, books), but — is it true? — it apples (only) to videos. –  raxacoricofallapatorius Apr 12 '12 at 15:57
    
I agree, it is a confusing dialog. iTunes is starting to get bloated with too many features and settings. Apple should eliminate the highlighted panel and add a Videos checkbox under the Automatic Downloads section at the top. –  Bryan Luby Apr 12 '12 at 16:31
1  
Since the recent Store changes (security questions) this has stopped working. Every time launch iTunes, and most times I download app updates, ALL the videos I've ever purchased but that don't happen to be on my Mac start downloading. –  raxacoricofallapatorius Apr 22 '12 at 15:42
    
You might want to try signing into your iTunes Store account "Store menu > View my account" and clicking on the "Manage devices" link in the "iTunes in the Cloud" section of that page. There you can remove devices that are associated with automatic downloads and previous purchases. There's also a "Reset all warnings for buying and downloading" button on bottom of the iTunes Store account settings page that might be worth a try. –  Bryan Luby Apr 22 '12 at 16:39
    
Thanks, but the issue us unrelated to the devices listed there. In all cases, the issue arises for things I've purchased on Apple TV (and don't also want downloaded automatically to my desktop). –  raxacoricofallapatorius Apr 22 '12 at 21:33

Same here, purchased on ATV3 and not showing up in my itunes as a purchase - but constantly starting the download after a login on itunes. I switched all auto downloads off and even shut off TV Series and Movies on my itunes to show up - still did not help...

share|improve this answer
    
This should be a comment on the original question, rather than an "answer". –  raxacoricofallapatorius Jan 11 at 14:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.