Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have been trying to log into their bug reporter system (bugreport.apple.com) for about a month.

Every time I log in, I get redirected to an error page, which tell me to report the problem. The thing is, I have reported the problem through the email-address they provided in the error page and also through the "Report Login Issue"-link at the login page.

I have only received an automated message, which tell me they received the message and I haven't got any other update (and I still can't log in).

I have waited almost a month, what should I do?

Here's a screenshot of the error I get when I log in:

enter image description here

share|improve this question
    
Exact same thing here. Same error, tried to contact them in both channels, and all I got was the automated messages (tried 3 times). I also don't know what else to do. –  Rodrigo Sieiro Nov 9 '11 at 15:53
1  
It's working for me now, although I had the same problem a month ago. You could try loggin in with a non developer Apple ID (Just a guess / Maybe worth a try). –  voidStern Nov 12 '11 at 13:19
    
@voidStem I still have the problem. Do you know if it's possible to get an other Apple ID without having to purchase something from Apple. –  HoLyVieR Nov 13 '11 at 13:32
    
Have you write about this issues to their forums? –  Eir Nym Nov 13 '11 at 17:44
    
@HoLyVieR it is possible using iTunes. Just sign out and register new account. –  Eir Nym Nov 13 '11 at 17:47
show 4 more comments

2 Answers 2

I tried connecting with Safari (6.0.2), and it wasn't working:

enter image description here

When using Chrome (versions 15 & 25), I am asked to sign-in using my Apple ID on this page: http://bugreport.apple.com/

I have no problem at all:

A screenshot of the login-page

Make sure you are using the latest update of your browser. Or use a different one such as Opera, Firefox, etc.

Take note of this, from the page, where you enter your Apple ID credentials:

Note: Safari is the suggested browser for use of the Bug Reporter. JavaScript and Cookies must be enabled to access the Bug Reporter. Idle time to disconnect is 120 minutes.

If you have tried with different browsers, and it still doesn't work. I suggest you try repairing disk permissions in your disk utility, if you are on a Mac.

If it still does not work, try downloading the newest Safari, and reinstall it. You can also try this link to the login-page.

share|improve this answer
    
I do have the latest version of Chrome at home and I also have v17 (dev channel) at work. I also tried with Safari Windows (v5) at work. I also have to same issue when I try to login in with Safari (Ipod Touch). That's so far 3 different machine and setup I have tried to log in with. –  HoLyVieR Nov 14 '11 at 22:11
1  
It is very strange, I just tried on my iPhone 4, and logged in without any trouble. Can you try this url instead of the original?: bugreport.apple.com/cgi-bin/WebObjects/RadarWeb.woa/wa/signIn –  Matias Vad Nov 14 '11 at 22:24
    
Well that's the sign in page I get redirected to, when you go to bugreport.apple.com –  HoLyVieR Nov 15 '11 at 1:53
    
Are you certain your developer license hasn't expired? And have you also tried this link: developer.apple.com/bugreporter/bugrptform.html taken from: developer.apple.com/support/resources/bug-reporting.html –  Matias Vad Nov 15 '11 at 6:17
    
I'm not very familiar with how the Apple Developer program works, but I registered few months ago, so I don't think it has expired. I'll give it a go with the bug report form, since all I want to do is report a bug to them. And just how of curiosity where have you been able to find that form ? –  HoLyVieR Nov 15 '11 at 17:49
show 1 more comment

Have you tried the form on this page: Bug Reporter Connection Problems - Apple Developer?

share|improve this answer
    
Yes, it's the Report Login Issue link on the bug report main page that I mentionned in my original post. I still haven't got any reply after a month. –  HoLyVieR Nov 15 '11 at 17:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.