Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am an IT person, and i have set up two Time capsule and the backup is not working. It just stays stuck. I can use the TC as a file server, no problem. I have tried everything, fixing the backups, erasing the disk, creating the backups again, checking updates...

This ahappened on two separate locations. Same problems.

I can provide with some console but there is not much going on.

Many thanks

share|improve this question
    
Without more details it could definitively be anything. Can you add relevant entries both from the Mac and the TC logs? –  patrix Nov 12 '11 at 9:03
    
I finally got it sorted. I changed to shorter names for computers and TC. I left in despair and it worked after 48 hours.... I love Apple but i will not recommend TC for backup anymore on Wifi. –  Morgan Nov 12 '11 at 15:06
add comment

2 Answers

It had happened to me in the past and I fixed it by rebooting the Time Capsule.

share|improve this answer
add comment
up vote 0 down vote accepted

Fixed by changing the mac names and TC abem to shorter names.. After 48 H it worked

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.