Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I use the latest model of iMac 27 inch and output to an Samsung 40 inch HDTV, and found that the Menu Bar is missing on the HDTV. This is usually known as the "overscan" issue, that the top 10 or 15 lines are missing (and so are the bottom, left, and right) -- this is because in the old days, there are some signals for TV info piggy-backed in the TV signal (usually at the bottom) and the TV won't want to display it, so the top, left, right, bottom 10 or 15 lines are cut off.

This isn't a problem with a Dell Studio 15 Notebook: the notebook computer output HDMI directly, and 100%, every single pixel is visible on the HDTV.

Also, I tried both a generic Mini DisplayPort to HDMI cable (from Monoprice), as well as an expensive, Belkin cable sold at the Apple Store -- they are the same.

Also, this issue happens no matter I choose the "Mirror Mode" or the "Individual Display Mode" on the iMac -- in either case, the 10 or 15 lines are missing at the top, bottom, left, and right.

Is there a way to solve this? To make it work like the Dell notebook? (either by hardware, software, or settings?)

Update: a better solution I found later on was to change the HDTV to not overscan at all, if that's possible. More details in: How to solve the "overscan" issue if the iMac is connected to an HDTV and using BootCamp and Windows 7?

share|improve this question
add comment

2 Answers

up vote 6 down vote accepted

There should be an "Underscan" adjustment in display preferences. Open up the Displays in System Preferences. Have a look at your available resolutions. There should be a 720p, 1080i and 1080p, choose whichever is appropriate for your TV, and a slider labelled Underscan should appear. Adjust as necessary to get the picture right on your TV.

Underscan adjustment

share|improve this answer
1  
this is perfect answer... if I mirror the display, the iMac side won't have the underscan, but the TV has another dialog that has the "underscan" control –  動靜能量 Nov 8 '11 at 5:34
    
please also see the "Update" in the original question for another solution –  動靜能量 Mar 31 '12 at 8:05
add comment

I had this same issue and spent ages trying everything to correct it. Turned out it was just the zoom option in the picture settings of my TV menu. It was set to "Auto" and after changing to "Full" I now have my external display set up perfectly :) I guess the moral of this is to try the simple solutions first!

Edit - There was a few other options in this menu that helped improve the overall quality also, such as turning "HDMI true black" ON

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.