Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am running iCal on Snow Leopard and, whenever I add a new all day event, two alarms are automatically added, but only after I save the event. There are no alarms present when I create the event; they only appear afterwards.

How do I stop this from happening?

share|improve this question

2 Answers 2

There is an option in the preferences "General" tab, called "Add a default alarm to all new events and invitations". Maybe that's activated?

share|improve this answer

Check the settings of the calendar service you are syncing with. If you are adding an event to a Google calendar it will apply the notification settings of that calendar. You can manage the notification preferences within Google Calendar.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.