Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have an AirPort Extreme that drops connection every two to three days. When my client indicates no signal/SSID present, it searches and does show my AirPort Extreme SSID. However, selecting it results in a timeout error. Unplugging and replugging the AE and allowing it to reboot does fix the problem until the next 2-3 days dropout.

Fimware is 5.7. I am using WPA2 Personal encryption, automatic channel selection, 802.11b/g combined mode, multicast of 2Mbps, transmit power 100%, and WPA Group Key timeout of 1 hour. I am not using closed network or interface robustness suppression or MAC access control.

Everything else is pretty straightforward; using DHCP, DHCP leases for 4 hours, etc. At any give time, I probably have 4-6 clients connected to the router.

I obviously can't access the log when the event occurs since I can't connect to the router even through AirPort Utility. I guess I could try a LAN connection to read the log.

Any similar experiences or suggestions?

share|improve this question
    
I had a similar problem that I described here. Sadly, the solution proposed helped for a while, but the problem has come back. –  Daniel Lawson Nov 2 '11 at 20:10

5 Answers 5

Make sure you don't have any 2.4Ghz cordless phones near your Airport Extreme. Some of this phone will tend to do what you describe when they interfere with your Airport Extreme, at least that used to happen to me with an Airport Express I had.

share|improve this answer

If you see a lot of other networks in your neighborhood then you may have to switch over to 802.11g/n to reduce interference and/or get a dual-band wireless router that support 5GHz 802.11a/n because there's more channels and likely fewer of your neighbors using 5GHz frequency spectrum.

share|improve this answer

The best solution I've found so far (and this is obviously a bit of a hack) is to put the Airport onto a light timer so it turns off and then on again at 4:45 am every day. This causes it to reboot and seems to end the problems, but it's at a time of day I don't find myself wanting to use the network.

share|improve this answer

Strangely, I've found that this occurs to me as well, only when I have guest networking activated. When I turn it off, it stays online for weeks without interruption.

share|improve this answer

I've had the same problem ever since buying my Time Capsule.

Originally it would drop out for a minute, which was when it changed channels so I set that to manual.

With that problem fixes I was getting drop outs every few days and the only way to resolve this was to power cycle the box.

The last two days I've had two laptops on the guest network and it's been dropping out every hour. (I think it may be load related as I've been heavily using the wireless downloading ISO images on both private and guest networks)

Thanks for the tip! I'll try disabling the guest network and see if that improves things.

share|improve this answer
    
Welcome to Ask Different! Answers are supposed to directly answer the question. If you wish to comment on a post, leave a comment once you have enough reputation. If you have a new question, use the Ask Question button, providing a link to this question if it provides context. –  George Garside Nov 24 '13 at 20:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.