Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

My wife and I are both running current versions of OS X (10.7.2) and Adium (1.4.3). We both use gmail accounts in it for instant messaging.

She launched Adium yesterday, and it complained that Gmail's security certificate has been revoked, so she has the choice to override and trust the certificate anyhow, or not use that account--given the DigiNotar breech, the former is not a happy option.

I'm not getting that result: the gmail certificate appears valid. As a test, I tried deleting my gmail account from Adium and deleting the certificate via Keychain Access; when I re-added the account in Adium, a certificate was pulled, and it came up as valid again.

On my wife's machine, when I tried deleting the gmail account and the certificate (interestingly, there were no gmail certificates per se on her machine, but since the cert was issued by Equifax, I deleted the Equifax cert), and then re-adding the gmail account, I got a new error: "this certificate was signed by an unknown authority."

I'll admit that the whole security-certificate infrastructure is over my head.

So my questions are: What do we do? Why is Adium having trouble pulling a good certificate? Why might we be getting different results?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.