Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I turned on home sharing on my iMac & I want accessing my library from my iPad. The setup went smoothly and I was able to access my Library from my iPad but some of the content isn't showing up correctly. To be more specific some TV shows are listed more than once and some others are not shown at all. How do I fix this.

Yeah I like anime XP

PS (All my devices are running the latest software)

share|improve this question
    
Can you add some screenshots? –  patrix Oct 25 '11 at 19:26
    
Even the titles are all wrong –  Samantha Catania Oct 25 '11 at 19:50
    
My first guess would be wrong tagging. Did you buy them in the iTunes store or import them from some other sources? –  patrix Oct 25 '11 at 20:13
    
They were all imported into iTunes manually... –  Samantha Catania Oct 26 '11 at 11:12
    
When I import directly through iTunes they show up fine >.< –  Samantha Catania Oct 26 '11 at 19:45
add comment

2 Answers 2

up vote 2 down vote accepted

To solve this problem & set the artist of all shows to the name of the TV show & set all episode IDs in the form of S#E# (season number & episode number)

PS. when setting the episode ID of the first 9 episode write the as "05" not just "5" else they will not be sorted correctly.

share|improve this answer
    
Removing the files form iTunes (without moving the files to trash) & then reimport them really helps too –  Samantha Catania Nov 2 '11 at 18:20
add comment

iTunes combines TV Shows based on the available metadata (Title, Series etc.). I've included a sample based on the "The Office Season 8" Sneak Peak below to give you an idea about sensible values.

enter image description here

enter image description here

enter image description here

share|improve this answer
    
They are combined correctly in iTunes on my mac it's just when I access them through home sharing in my iPad that I have problems. –  Samantha Catania Oct 26 '11 at 19:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.