Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I created a new Google doc on my iPad2. When I select all to copy the whole contents, it only selects the current line.

Is there a known workaround for this?

share|improve this question
up vote 2 down vote accepted

Try putting the google docs into desktop mode. Click the Desktop link at the bottom of the page.

View in: Mobile | Desktop

Then select edit menu in Google docs then "Select all"

share|improve this answer
Thx. I tried this but 1. I had to convert the docs to the new format, which Google is going to make obligatory anyway :( and 2. I got an infinite (presumably) series of error pop ups from Google! This happens even with a new doc! – Wikis Mar 10 '12 at 7:52
Tried again, this time it works, thanks! – Wikis Apr 13 '12 at 18:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.