Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Here's my situation: I have the new iPhone 4S which is using iCloud beautifully. However, my MacBook is still using MobileMe. When I go into System Prefs > iCloud, it has a big button that says "Click here to move your MobileMe account to iCloud."

When I click that button, the browser goes to me.com/move, then I log in, and it immediately redirects to me.com/find and then a screen appears saying "Ok, you're all set, you may now start using iCloud."

Except... I'm not. When I go back to the System Preferences > iCloud, it still has the "you need to move from MobileMe" screen and the button to start the transition. And I am 99% sure that my contacts, calendar etc are not syncing with iCloud, so I can't get them on the phone (that's a problem).

So... the phone is all set on iCloud, but I need to tell Lion to use it. I assume the me.com/move web page someone would send a message back to Lion saying "ok, this user has made the transition, now you can show the 'real' iCloud preferences panel," but that hasn't happened.

HELP!

share|improve this question
1  
I have the same problem here and have not found a work-around. I can't get past the System Preferences iCloud screen that says I still need to migrate, but on iCloud.com, it thinks I've migrated already. Might be because I upgraded my iPhone to iOS 5 first... –  user12071 Oct 15 '11 at 5:24

2 Answers 2

go to me.com/move to move your MobileMe to iCloud

Following instructions on that site to migrate your MobileMe account to iCloud. Then enable iCloud on your mac.

share|improve this answer
    
Um, I think you forgot to read my question. :-) –  Eric Oct 16 '11 at 19:35
up vote 4 down vote accepted

I found the answer: log out of MobileMe in the System Prefs panel, and then the iCloud panel will prompt you to log in (instead of offering the "Move to iCloud" button). Log in with your iCloud account and you should be all set. Worked perfectly for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.