Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm not sure how I can set the default page size for Pages '09. For some reason, every time I set the page size as A4, it defaults back to US Letter.

I've tried setting these settings:

  • Settings: Save as default
  • Format For: Any Printer
  • Paper Size: A4

But the settings won't let me choose the 'save as default' option and goes back to Page Attributes.

share|improve this question
add comment

2 Answers 2

change the region under System Preferences > International > Formats. I believe that most of the region settings will cause Pages to default to ISO paper sizes (such as A4). The only ones I know of which result in US Letter are United States, United States (Computer), and Canada.

If all you care about is the paper size for new blank documents, you can always save a custom template with your preferred page setup, use that, and not touch your system settings.

share|improve this answer
add comment

You could go to System Preferences » Print & Scan and at the bottom of the screen, there is a dialog box for "Default paper size". Select A4 there.

This should change the default page size across all programs, not just Pages.

share|improve this answer
    
Ah yes. I've tried this as well, but to no avail - US Letter was still the default option in Pages, for some reason. –  JFW Oct 12 '11 at 6:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.