Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have 3 languages installed and everytime my MacBook goes to sleep - the screen is being locked. After entering a password, system says that it's incorrect. It appears, that I'm entering password not in English language, but in Lithuanian (mother tongue), where all digits are taken by Lithuanian-specific vowels and consonants (from 1 to 8: ąčęėįšųū). And the problem is that I can't change language back to English so that I'd be able to enter digits for my password. Using backtick for "default language" does not work (I get beeps all the time). Copy pasting does not work too.

Any suggestions? As I don't think I need to take care of what language my MacBook locks the screen in.

I'm running Mac OS X 10.6.

share|improve this question
add comment

4 Answers 4

up vote 7 down vote accepted

System Preferences, Accounts, Login Options and tick "Show input menu in login window" you'll then be able to change it in the screen saver password window as well

In OSX 10.7 Lion, "Accounts" is "Users & Groups". The setting "Show input menu in login window" really ought to be active by default when plural language input sources are enabled, though.

share|improve this answer
add comment

If you used before lithuania language and with this language locked screen.then you must to press in one time ctrl and alt plius number which for you need.

share|improve this answer
add comment

Go to System preferences > Language & Text and in the Language tab move your password language (in your case, English) on top of the other languages.

share|improve this answer
add comment

just turn it on and turn it on again and it will go back to english i just did it

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.