Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I choose to use a time capsule to initialize my new MacBook Pro. All went well until I tried to use applications bought from the AppStore. Some of them don't start and eventually ask me for my Apple ID. After some time it gives this:

Sign in to use this application dialog

The AppStore gives the same connection failed and the iTunes gives me "The network connection timed out"

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

It appears that was a problem with the AppStore and iTunes connection but it is working now.

Some applications worked when the connection work, but two didn't work until I deleted the application and let the AppStore to install them again

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.