Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

After logging on, I see this dialog box pop up. Whenever I dismiss it, it reappears 30 seconds later. (Stealing focus at the same time! Grrrr!)

There was a problem connecting to the server "Slate".

"Slate" is my old iMac, which is sitting on the desk next to me, turned off. How can I stop my new Mac from constantly trying to connect to my old one? Both are running 10.7.1.

share|improve this question
    
Did you set up a shortcut to automatically mount the drive? Looking in System Preferences > Users and Groups > Login Items. Or, is there an application/document that's automatically loaded on launch that points to the iMac? –  canderson Sep 21 '11 at 23:31
    
@ChrisAnderson: No, nothing that I can see. Is there any way to detect which application is responsible for connecting? –  Brant Bobby Sep 21 '11 at 23:39
1  
Nothing specific that I know of. I'd just check the Console if you haven't already, possibly you can find the error there. –  canderson Sep 21 '11 at 23:42
add comment

6 Answers 6

Check System Preferences>Accounts>Login Items to see if there is a disk that is supposed to mount when you login. Make sure you check all of the user accounts.

share|improve this answer
add comment
up vote 2 down vote accepted

I'm pretty sure this was happening because when I logged out, I was running an app which was located on the other computer.

I logged off and unchecked the "Reopen windows when logging back in" box, which stopped Lion from trying to reopen the app the next time I logged in.

Log Out dialog

share|improve this answer
add comment

I suspect you are connecting to a legacy file server as described in the kbase article below.

http://support.apple.com/kb/HT4700

We saw similar pop ups but clearing up our mounts addressed the issue.

share|improve this answer

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

add comment

I had exactly the same problem, with my new Macbook continuously attempting to reconnect with my old Macbook which I had at one time connected to through the same wifi network. A similar alert would appear on my screen once every few minutes or so. I followed the above directions as far as "Looking in System Preferences > Users and Groups > Login Items."

Then I clicked the lock icon in the bottom left corner of the window and entered my password to enable changes.

I then clicked on the Guest User icon which appeared directly under my Admin Icon.

In the new window I clicked to disable "Allow guests to connect to shared folders."

I closed the lock and since have not had the issue.

share|improve this answer
    
Hi welcome to AskDifferent, I find if a question is worth answering it is worth upvoting. As you can see the person asking the question has already answered it and accepted it, hence the edit. Please take the time to read the Answer and Question section of the help page. –  Deesbek Jan 29 at 3:06
add comment

I managed to eliminate it by adding a folder from the named server to the "login items" and then deleting it. Weird, but it worked for me. Hope it helps.

share|improve this answer
add comment

I had this problem as well; at login my Mac (iMac running 10.7) was trying to connect to an old Windows Home Server that I have removed. I found that there was a .../Login Items entry that was trying to mount a volume from that old server. Deleting that entry solved the problem.

Thanks for the tip.

share|improve this answer
    
Welcome to Ask Different! Please don't add "thank you" as an answer. Once you have sufficient reputation, you will be able to vote up questions and answers that you found helpful. –  George Garside Feb 22 at 20:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.