Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I was writing programs using https://github.com/Marak/play.js/blob/master/lib/play.js

after running it a few times my system no longer plays mp3s either on the command line or vlc, other sound works fine.

Has anyone ever had this problem before? How do I fix it?

share|improve this question
    
I believe now the problem is all sound. i restarted chrome after i noticed the mp3 issue and its not playing any sound either. I think I killed a core system module or something –  Tyler Gillies Sep 17 '11 at 5:18
    
Can you post more info on what you did specifically? Its weird that with a javascript library you managed to kill sound from VLC. What OS are you using? Have you tried restarting your computer? –  kevin9794 Sep 17 '11 at 5:37
    
restart fixed it, the javascript lib is directly interfacing with command line mp3 client so its a bit of a red herring, thinking maybe i should have left that part out. Still curious what caused it –  Tyler Gillies Sep 17 '11 at 10:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.