Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

This is my first experience with OS X Server, I setted Open Directory up and added some accounts through Workgroup Manager.

When I login in on one of the remote Apple computers with one of the network accounts it mounts the file sharepoints nicely. But it doesn't automatically configure the Mail.app.

I searched on the internet but Lion differs a lot from (Snow) Leopard at this point. Is there anyone who can help me find the right setting to configure this?

share|improve this question

2 Answers 2

up vote 0 down vote accepted

Log into profile manager as an administrator using Safari and set up a profile for a user to change mail settings.

You will want to spend time making sure DNS and SSL are correctly installed - starting with making a self-signed certificate if you don't want to pay for a real SSL cert for your server.

Here's what to look for when you want to test setting IMAP settings for users.

Profile Manager - email settings

As you might be able to see - pick a user, then edit their settings and finally choose email.

share|improve this answer
    
Do you know how far back this works for machines on the client side? Is it only 10.8 and newer, or does it go farther back? –  Kent Oct 30 '13 at 2:15
1  
@Kent OS X Lion was the first client that could accept profiles from profile manager. –  bmike Oct 30 '13 at 2:33
    
Prior to 10.8 you used Open Directory to do this stuff so you need an older version of Server to handle older clients but the principles are the same. –  Tony Williams Jan 16 at 23:00

you need to use profile manager, your users can setup their entire mac enviroment with installing just one tiny profile

share|improve this answer
2  
Can you please elaborate on that so that other users can get more details about the steps they have to take? –  patrix Dec 19 '11 at 20:28
    
@patrix I added an answer since "use profile manager" is a bit terse, even for me :) –  bmike Oct 26 '12 at 12:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.