Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I don't know why.

  • My entire iTunes Library is on my Mac mini
  • I've entered the same Apple ID in iTunes' Home Sharing on both computers
  • My iPhone and iPad can use Home Sharing from my Mac mini's iTunes
  • I open iTunes on my MBA and Home Sharing does not appear in the left sidebar
  • I tried removing and re-entering my Home Sharing credentials on my MBA. This did not help.

I've searched around for a solution but found nothing. Does anyone have any experience or suggestions?

share|improve this question

1 Answer 1

Go into Preferences and make sure you have Shared Libraries ticked in the Show section of the General Preferences pane.

You might also have the details hidden in the sidebar. If the sidebar has SHARED in grey writing with nothing under it then try placing the cursor to the right of the word (near the right edge of the pane) and either Hide or Show will appear, allowing you to toggle the list.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.