Sign up ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

How can I allow incoming SSH connections on my mac (Mac OS X 10.6.4) from other machines on the same network?
Every time I'm trying to scp something on the machine I get a Connection refused error.

share|improve this question

1 Answer 1

up vote 16 down vote accepted

In order to allow SSH incoming connections to your Mac, you need to enable Remote Login in Sharing Preferences pane.

Here’s a picture: Sharing Pane

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.