Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When composing messages in Mail.app, as I now have an HD screen on my MBP, the default Helvetica 12pt appears quite small.

I would like to be able to enlarge the text size, but only locally, without changing the font in the message, as I don't want the recipients to have jumbo-size text on their screen.

Is there a way to perform this kind of "zoom" without using the "Universal access" zoom features which are a little bit too much.

share|improve this question
    
I have the same question as the person with the original post, and as far as I can tell, his/her question was not answered. Everything here just changes the actual size of the font being sent out. We don't want to do that; we just want to be able to see what we are typing on the screen. –  user51129 Jun 12 '13 at 21:00
add comment

4 Answers

up vote 5 down vote accepted

You can go ahead and set it to what you want in Mail Preferences. These settings have no effect on what is seen at the other end. To do that you have to change the font for each outgoing individually in the New Message pane.

share|improve this answer
    
Tom, I cannot find any preference settings that enable such a change. Can you post a specific screen shot, or describe the exact preference settings you are referring to? –  Wheat Williams Sep 3 '11 at 17:44
    
Mail > Preferences > Fonts & Colors > Message Font or something similar (I am away from my Lion at the moment). –  Tom Gewecke Sep 3 '11 at 19:08
1  
It was so obvious for me that this would just change the default size I would compose a message with (i.e. changing point size in msg, which will then change also recipient's view) that I didn't even try but it works! The most obvious solutions are often the good ones... Thx! –  LudoMC Sep 3 '11 at 21:59
    
Thanks very much for this answer - I was wondering the same thing. –  boehj Oct 29 '12 at 10:21
    
Thank you for the great tip Tom ! Hopefully giant fonts will not be displayed as they are on Windows outlook users... –  user50480 Jun 2 '13 at 9:12
add comment

I believe that this will allow you to increase font sizes in Mail.app for you but not for recipients of your messages:

Quit Mail and run this in Terminal (adjust "16" to the desired font size in pts):

defaults write com.apple.mail MinimumHTMLFontSize 16

Source: http://protips.posthaven.com/making-mail-dot-app-fonts-bigger

share|improve this answer
add comment

You can also use Command + to enlarge the message font size display, just like in a browser. (although oddly, you can't use Command 0 to revert to 100% zoom?)

share|improve this answer
1  
Josh, your method does not work when you are composing a message. It only works when you are viewing a message you have already received. When composing a new message, if nothing is selected, Command + does nothing. If you select text and use Command +, it does in fact change the point size of the HTML code of what you are typing. –  Wheat Williams Sep 3 '11 at 17:40
    
@Wheat Exact. I tried anyway but as you say, it just change the point size of the HTML text I'm sending. –  LudoMC Sep 3 '11 at 18:01
    
Ack, sorry about that. –  misterbrandt Sep 3 '11 at 19:28
add comment

When going to "Mail > Preferences > Fonts & Colors > Message Font", it changes the font of the message to be sent, and not the font that one visualizes on screen.

I cannot report the exact menu, as I am away from my Lion at the moment; it could be the menu it is not where I said it is.

share|improve this answer
    
Are you disagreeing with what I already posted? Which is that these settings do not affect what is seen at the other end? –  Tom Gewecke Dec 21 '11 at 4:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.