Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently upgraded to Lion.

Now when I try to export an iPhoto slideshow as a QuickTime movie it goes through the initial rendering process but an error message appears with the iPhoto logo saying that I don't have permission for this task.

share|improve this question

I've seen some people report issues with permissions and the desktop and/or other user folders. Try repair permissions with Disk Utility

share|improve this answer
Many thanks for that - I think I'm an Apple Dumbo (just fairly recently moved from Windows). Have just tried setting the save to a folder other than the "Shared Folder" it defaulted to, and hey presto, it worked. Probably nothing to do with LION or iPhoto. – David T Sep 2 '11 at 10:10

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.