Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I just system restored after a kernel panic, and I am no longer seeing this feature. It used to be that when you scrolled (say, down this page in Firefox), there was some physics in the scroll, rather than a hard stop and start. Since system restoring, this is gone. How do I bring it back? I am using Snow Leopard.

share|improve this question

2 Answers 2

I think you may be referring to the "Scroll with inertia" option, which is found in System Preferences > Trackpad. If it's set to scroll with inertia, but inertial scrolling isn't working, try toggling it to "without inertia" then back to "with inertia".

If that doesn't work, you can try deleting the preference file, "com.apple.driver.AppleBluetoothMultitouch.trackpad.plist" found in ~/Library/Preferences. Then log out, log back in and check the Trackpad preferences again.

share|improve this answer

Look at preferences for "Smooth scrolling"

share|improve this answer
    
preferences for what? –  water Aug 31 '11 at 18:53
    
@water Open System Preferences. Click on General. Enable "Use smooth scrolling." –  cksum Aug 31 '11 at 19:22
    
I don't see "General" under system preferences. I'm on snow leopard –  water Sep 1 '11 at 3:43
    
Snow Leopard doesn't support the "bounce". Were you using some other 3rd party plug-in? –  kukoo Sep 1 '11 at 6:34
    
...nope. It was always there. There's no way snow leopard doesn't support smooth scrolling, since I distinctly remember saying "The only UI upgrade with any value in this upgrade is the scrolling" –  water Sep 1 '11 at 12:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.