Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

(fn) Function Key keeps bringing up Mission Control. How do I disable it? I have looked all around and have found no answers? any ideas?

share|improve this question
1  
The fn key at the lower left of the keyboard by itself is invoking Mission Control? –  Daniel Lawson Aug 31 '11 at 4:20
    
@Daniel Yes it does. If you see my post below I gave some more info about the settings. Not sure where I can deactivate this. It is ironic that I can't find an easy fix to this. Most likely the setting is in some random place just need to locate it. –  Brandon Aug 31 '11 at 15:17

2 Answers 2

To disable the functions of all Fn keys you can go to Apple > System Preferences. Then click on Keyboard and check the box that says "Use all F1, F2, keys as standard function keys"

As for jsut Mission Control you can go to in System Preferences to Mission Control, and you'll find there some list menus that let you choose the keys for the different features of Mission Control. At the bottom there is a "-" which turns it off.

share|improve this answer
    
That does not disable "all Fn functions" by far. I use Fn in tandem with nearly every key on my keyboard. That preference only changes the behavior of the Function (F1-F12) key row, and otherwise does nothing to the Fn button. –  Jason Salaz Nov 19 '11 at 7:28

I was able to replicate the problem. Here's what worked on my machine to fix it:

  • Go to System Preferences » Mission Control
  • Under Keyboard and Mouse Shortcuts, go to Mission Control.
    • If it's set to fn, set it to some other value (or the - at the bottom of the list to disable a keyboard shortcut for Mission Control).
    • If it's not set for fn, but fn keeps triggering it (which happened to me), change it to anything else, then change it back to the value you want it to have.

On my machine, that made fn stop triggering Mission Control.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.