Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have 16:9 footage that I am working with in FCE 4. When I drop the footage into a sequence, the viewing area is 4:3. Then when I export it, I export it as 16:9, and it looks like stretched 4:3. Help! How do I fix this problem? Is there a setting that I need to change? I have already tried changing both the video clip settings and the sequence settings to anamorphic. That didn't help; it looked like stretched 4:3.

share|improve this question
add comment

1 Answer

You are looking for Anamorphic.

To make a sequence anamorphic, right click on it and select Item Properties... In the resulting window, check Anamorphic (or the space where the check should be). FCE sequence settings To permanently change this setting for all future sequences, select DV-NTSC Anamorphic under Final Cut Express > Easy Setup...

fce easy setup

share|improve this answer
    
That makes the footage look like stretched 4:3 –  daviesgeek Sep 2 '11 at 0:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.