Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I hit F11 or F12 (volume up and volume down) I get the volume control overlay; the volume increases or decreases; and the machine makes an "SQUICK SQUICK SQUICK" noise.

How do I keep the functionality of the keys but stop them making that noise?

(Mac Book Pro with Snow Leopard)

share|improve this question
    
I have no idea what tags should go on this, so please suggest or edit them!! thanks. –  DanBeale Aug 18 '11 at 18:01
1  
That dang SQUICK sound annoyed the heck out of me, too. I turned it off a long time ago! –  Wheat Williams Sep 7 '11 at 0:15

1 Answer 1

up vote 14 down vote accepted

You can change this in System Preferences.

Go to the Sound pane, and uncheck the Play feedback when volume is changed checkbox.

enter image description here

Also, if you want to not play the sound for a given change (a one-off thing), hold down shift and change the volume.
This will also play the sound if it's turned off.

share|improve this answer
    
Thanks for the answer. Sorry it was so obvious! I'll accept this in 6 mins. –  DanBeale Aug 18 '11 at 18:08
3  
A little off-topic, but you can also do micro adjustments to the volume by holding down both shift and option while hitting the volume keys. (Removed in Lion, unfortunately) –  Jamie Aug 18 '11 at 20:55
    
They must have added 1/4 adjustments back into ML, because it works for me. –  bassplayer7 Dec 17 '12 at 14:17

protected by Community Sep 12 '13 at 8:00

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.