Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I access Special Characters (⌘+⌥+T), many groups of characters will not display any characters. Coptic, Glagolithic, Runic, Gothic, etc. (Mostly more obscure characters) I'm running OS X Lion.

share|improve this question
add comment

2 Answers 2

up vote 2 down vote accepted

First, you may need to enable these groups by clicking the button in the upper left and choosing "Customize List…":

Then find the desired list and check the checkbox:

If you have done this and you see boxes instead of characters, it just means you don't have a font that supports those characters. If you download and install an appropriate font you should start seeing the characters.

share|improve this answer
    
Thanks. I guess my font doesn't support them then. –  Mahnax Aug 17 '11 at 23:30
add comment

There are many characters for which you need to add fonts in order to display them on your Mac. These sites will help you find any you might want:

http://www.alanwood.net/unicode/fontsbyrange.html

http://www.wazu.jp/

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.