Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently bought an iPad 2 Wifi + 3G. It is not Jail broken and it is completely genuine. It has iOS 4.3.3 pre-installed. I have not updated my iOS yet as I have just bought it today.

I didn't find any option like "Enable Multitasking Gestures" under the General tab of Settings.

Has Apple disabled it in iOS 4.3 now? Or is something wrong with my iPad?


share|improve this question
up vote 3 down vote accepted

Most likely you used that iPad for development, when you connect it to XCode, and set it "Use for development" the Enable gestures switch will appear.

share|improve this answer
ok thanks I will try out that soon and get back to you :) – Parth Bhatt Aug 16 '11 at 7:46
Yeah this has worked :) Thanks a lot. – Parth Bhatt Aug 19 '11 at 5:31

iOS 5 Feature

I think your thinking of the neat three-finger swipe that can be used to switch between apps on the iPad? This is actually a demoed feature of iOS 5, which has not yet been released to the general public. Check for the software update in September when iOS 5 is released. :)

You can learn more about the features of iOS 5 of Apple's features page.

share|improve this answer
Thanks for your response. Actually I had it working in my other iPad 2 which had the same iOS version 4.3.3 but it was around 2 months back and in that iPad 2, it still works but not in the newly bought one. – Parth Bhatt Aug 16 '11 at 6:18

They did disable this feature in 4.3.3 but it worked on 4.3 I think. It will come back again in iOS 5.

share|improve this answer
Yeah must be. But it is quite weird that they put this feature in iOS 4.3 and pulled it back in iOS 4.3.3 and then again launching it in iOS 5. – Parth Bhatt Aug 16 '11 at 7:51

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.