Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cannot reply to emails on my iPad 2, but if I compose a new one it will send it fine. This is a new problem as it was working fine before and there have been no changes.

I use a Telstra Micro SIM and an optus email address.

share|improve this question
There have been changes, somehow, somewhere. What's happening is your incoming and outgoing settings don't match up somehow. Check your authentication settings as well. – user479 Aug 16 '11 at 1:57
I have checked both of them over and over.I even took screen shots to ensure it was all the same. – user9927 Aug 16 '11 at 2:06
Have you deleted and recreated them? – user479 Aug 16 '11 at 2:17
yeah I cleared out all fields restarted it and re endered them. – user9927 Aug 16 '11 at 3:11
Are you receiving an error messages when you try to send the reply? Does the problem occur on multiple email account or just this one? (try making a dummy gmail to test with...) – Jannemans Aug 16 '11 at 9:25
up vote 1 down vote accepted

I believe that what is happening is that you have multiple email accounts setup, and when you go to compose you are using the outgoing of account A, and when you reply/forward you are attempting to use the outgoing of account B.

So to fix, check your outgoing account settings for the account that you cannot reply emails for.

share|improve this answer

Usually deleting an app or an account and re-downloading it / reentering your account details—with a hard restart in between—will fix such errors.

share|improve this answer

Thanks all. I have cured the problem by deleting a Yahoo account which shared the same e mail address as BT.

share|improve this answer
This does not really answer the question. Perhaps you can explain what you did more clearly and what "BT" means. – bjbk Aug 11 '15 at 18:08

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.