Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have an Issue wIth my Apple keyboard where the "I" key does not work In lowercase mode. When I checked usIng the keyboard vIewer, It shows that the lower case "I" Is trIggerIng a double ⌘ (command key) I have trIed a dIfferent keyboard (I use an apple bluetooth keyboard and have trIed replacIng It as well as usIng a separate USB keyboard) I have an IMAC 10,1 runnIng OS X 10.6.8 Any and all advIce welcomed

share|improve this question

1 Answer 1

The most common cause of one key not working is that it has been set as the trigger for something, most often either Speech Recognition or Text to Speech. Double check the settings in your system preferences/speech.

share|improve this answer
    
Thanks Tom. I have checked the unIversal access settIngs and all of these are dIsabled so not the cause of the problem –  Adam R Aug 14 '11 at 10:53
    
Tom, THANK YOU!!! I went back in to check for the tenth time that it was NOT a setting in universal access and I noticed the "speech" icon nearby on the basis of your post. In that menu there was indeed a setting for speech on use of the "i" key, even though the universal access settings were deactivated. I thought I was going mad trying to figure this one out. THANK YOU –  Adam R Aug 14 '11 at 10:59
    
I bet Tom would appreciate an Accept for his answer... –  JRobert Aug 14 '11 at 11:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.