Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Occasionally, when chatting, it is fun to deliberately misspell words, dyaknowadImean?

OS X Lion is autocorrecting my misspellings into completely random words! Does anyone know how I can temporarily, (e.g. by holding down a key as i type the deliberately misspelled word?) disable autocorrect?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Go to System Preferences, Keyboard, Shortcuts. Add a shortcut for All Applications. Give it the keystroke you like. The name should be: "Correct Spelling Automatically".

share|improve this answer
    
I like the way you are thinking - I'll try this... –  dan8394 Aug 12 '11 at 10:12
    
It wrks!!!! :-) –  dan8394 Aug 12 '11 at 10:15
    
PS There is no need to restart - the keyboard shortcut is activated without a restart. –  dan8394 Aug 12 '11 at 10:16
    
Nice. For people who prefer the mouse, an AppleScript might work. Just a thought. –  Moshe Aug 12 '11 at 13:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.