Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

After upgrading to Lion, Reeder swipe up and swipe down gestures stopped working.

Reeder swipe up and swipe down gestures in Lion

How do I fix them?

share|improve this question

2 Answers 2

This problem is a known issue and has been fixed in recent versions.

However, it is not specific to Reeder and seems to also affect Twitter and other apps.

To work around it, hold ⌥ Option and swipe using the same count of fingers that you have set for Mission Control in Trackpad preference pane:

Swipe up with three fingers

share|improve this answer
    
Thanks! This was a great workaround which also works in Chrome to trigger Chrome's exposé. –  fnurl Nov 19 '11 at 15:35

You can fix this (temporarily), but there's some plist hacking involved. I read on reeder's twitter feed about a solution to this problem.

“@jagreenwood: @reederapp i got them working like this tumblr.com/xic3melm6o swipeWithEvent isn't called otherwise” Great, thanks!

The solution described at the linked address explains how to fix this problem in a couple of steps:

  1. I set up the trackpad properties in Preferences like this: enter image description here

  2. open up ~/Library/Preferences/com.apple.driver.AppleBluetoothMultitouch.trackpad.plist in your favorite editor

  3. make set the value of key TrackpadThreeFingerVertSwipeGesture to 1
  4. Restart your computer as this setting otherwise isn't used.

It's a bit hackish, but works pretty fine for me. The author of the post has also a different solution, but I don't really like that there's the option key involved.

share|improve this answer
    
I tried this but unfortunately to no avail. –  Dan Sep 23 '11 at 21:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.