Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I used to have a dashboard icon, which opened the dashboard when clicked on my keyboard.

But now there is another image, which does nothing when clicked.

What is it supposed to do?

How to I fix it?

How do I alternative assign it to dashboard again?

Image: enter image description here

Also what does the key with an upward arrow and a line do?

And what does the one with a crossed box do?

Image 2: enter image description here

share|improve this question

Caret and Line is Enter, and the crossed box is clear.

share|improve this answer
What does clear do? – Tyilo Aug 8 '11 at 13:46
give it a try in the calculator application where it will perform the function of the C key. – Kevin Aug 8 '11 at 14:33
up vote 0 down vote accepted

Solution to make the launchpad key work as dashboard-key:

  • Install FunctionFlip
  • Open Settings
  • Goto Keyboard > Keyboard Shortcuts > Mission Control
    • Check Dashboard and set it to f4
  • Goto the Keyboard tab and check "Use all F1, F2, etc. keys as standard function keys"
  • Click the back button or "Show all" and open the FunctionFlip settings
  • Check all the function-keys in "Select keys to flip" except F4
    • Repeat this for all the keyboards. If you just want it to work normally also check F4
  • Also check start FunctionFlip at login
share|improve this answer

F4 / fnF4 is supposed to toggle Launchpad. If it doesn't do anything, see if Show Launchpad is checked in the Keyboard preference pane:

It doesn't have to be assigned to any regular shortcut though.

share|improve this answer

You need Lion to use the new F3 for Mission Control and the new F4 for Launchpad.

share|improve this answer
I have lion, f4 not working anyway – Tyilo Aug 8 '11 at 13:34
disabled in the keyboard shortcut preference setting? – kukoo Aug 8 '11 at 13:49
Nope, and I have found the solution: rm ~/Library/Preferences/ – Tyilo Aug 8 '11 at 13:52
@Tyilo Why not post the solution as an answer here? :) – macaco Aug 8 '11 at 15:00
need 100 repo or wait 8 hour after this question was posted – Tyilo Aug 8 '11 at 16:00

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.