Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Turns out cats' paws are not a very reliable input method. The cat walked across the keyboard, and now I am stuck in a "secure text field". It looks like this:

ono halp

How do I get out of here?

[question asked on this person's behalf, since I couldn't find them an answer myself]

share|improve this question
I've never seen that before. How do you even activate it? – Kyle Cronin Aug 8 '11 at 1:04
@Kyle Dunno. Ran into somebody on the twitters whose cat made this happen. I've never seen it before, and neither had the Googles... – hairboat Aug 8 '11 at 1:35
It must be a specific app then – Kyle Cronin Aug 8 '11 at 1:50
up vote 7 down vote accepted

You've managed to enable VoiceOver! If your sound had been turned on, you'd also hear your computer speaking the words that appear on screen. VoiceOver is OS X's built-in screen reading software for the vision-impaired. It can speak and display lots of information about the elements on screen, including the currently-active text field.

You can disable/enable it with +F5 (or +fn+F5 on newer keyboards). This and more accessibility-related settings and keyboard shortcuts can be found in the Universal Access preferences, and the Universal Access section of the Keyboard preferences.

(In Lion, it seems you get an intro dialog when enabling VoiceOver — perhaps this doesn't happen when the computer is locked, or in previous versions of OS X.)

share|improve this answer
I read a bunch of other posts that didn't help. The simple direction to hit Command F5 fixed the problem. Thanks! – user133746 Jun 26 '15 at 22:45

Found it. cmd+F5.

[The by-proxy OP found the answer on their own.]

share|improve this answer
You should accept this answer. – bahamat Aug 8 '11 at 8:02
@bahamat I will - I can't accept my own answer for another 2 days. – hairboat Aug 8 '11 at 12:31
Weird...didn't know there was a time limit. – bahamat Aug 8 '11 at 17:50
For the future curious... this is VoiceOver. – jtbandes Aug 13 '11 at 7:56
@jtbandes do add more info, and I'll transfer the checkmark! – hairboat Aug 13 '11 at 12:17

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.