Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

My MobileMe email account has a mailbox named Junk (first letter capitalized), and I don't know why. I created a mailbox called junk (all lowercase) into which I manually move junk messages. I see both mailboxes everywhere I view the account (Mac, iOS, me.com web interface).

I use one Mac with the MobileMe email account, and junk mail filtering is disabled. I also use the MobileMe email account on an iPhone (iOS 4.3.5), an iPad (iOS 4.3.5), and occasionally the me.com web interface. Within iOS settings, I don't see any setting specific to junk mail filtering. I have no mail rules that move messages to a Junk folder on my Mac or on the me.com web interface.

Something is automatically moving messages to the Junk folder, and is getting some false positives with its junk detection, so I want to stop that.

How do I find out what's responsible for this mysterious Junk mailbox, and prevent it from automatically moving messages identified as junk? I am trying to get rid of the Junk mailbox and only manage junk messages manually. I have deleted the Junk mailbox in the past, and it came back, although I don't remember the specific circumstances related to its reappearance.

I've already viewed this knowledgebase article (which offers the opposite of what I want): http://docs.info.apple.com/article.html?path=Mail/4.0/en/15591.html

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Log into the MobileMe website and disable Junk mail filtering in the Mail preferences.

Edit:

Well, at least there used to be an option to disable Junk mail filtering. It seems that Apple permanently enabled junk mail filtering without the option to disable it about a year ago.

See here: http://www.appleinfocus.com/2010/07/cant-turn-off-mobileme-junk-mail-filtering/

Sorry to be the bearer of bad news.

share|improve this answer
    
Where on the MobileMe website does that setting exist? I don't see it in Mail preferences, Mail rules, or account settings. –  bneely Aug 9 '11 at 3:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.