Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

this is what I get when pressing that combo. Also, some strange window frame gets drawn along the active sub-windows... I do not know how I have managed to screw it like that but would surey like to revert to normal. Help please

enter image description here

share|improve this question
up vote 3 down vote accepted

That's VoiceOver, an accessibility tool. Go to System Preferences → Universal Access → Seeing, and set VoiceOver to Off.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.