Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm a happy longtime Mailplane (Mac gmail client) user, but it seems to have become buggy since installing Lion.

There's nothing official on the website about problems, so maybe its just me and/or my configuration.

Anybody else have problems? Any ideas?

share|improve this question
3  
Can you be more specific about the problems you're experiencing? –  Ian C. Aug 6 '11 at 1:12
    
Are you using the OS X firewall? –  bneely Jan 22 '12 at 4:14

1 Answer 1

FWIW, I have been using Mailplane on Lion on my MacBooks (Air&Pro) without any bugginess. (Have you contacted the dev? He's been very responsive in my experience.)

If you didn't do a clean install of Lion (or used MobileMe to sync preferences) you might want to backup

  • ${HOME}/Library/Application Support/Mailplane
  • ${HOME}/Library/Preferences/com.mailplaneapp.Mailplane.plist

(If you don't have your license file, be sure to save

defaults read com.mailplaneapp.Mailplane License

too.)

zip/email them to yourself and then delete them -- not just trash them -- from your system. Reboot.

Then try setting up Mailplane again.

share|improve this answer
    
My main issue has been repeated failures to connect. I get the "trying again in 20 secs, 19 secs...) etc. But when I use a browser window adjacent to MP it works fine. –  Howard Weaver Aug 6 '11 at 17:20
    
I will try these steps now. Thanks for your response. –  Howard Weaver Aug 6 '11 at 17:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.