Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

We are running some 17 iMacs ranging from 2008 models to 2010 models, all with 4gb ram. Most are on 10.5, the newest one on 10.6

We upgraded from CS 4 to CS 5.5 last month. We also upgraded from suitcase fusion 2 to 3 because of this. Both apps with the latest updates.

Now I've got some annoyed designers on my hands ;) The performance is abominable. Just moving a shape sends the CPU into overdrive.

Only one the two cores goes to 100% CPU. Memory is available, no swapping. Disk almost empty. No extreme disk io.

We have implemented all illustrator and indesign performance settings we found on the fora of adobe. This improved the situation somewhat but it's not really workable.

Maybe related, an illustrator file, using only shapes, no fonts, with terrible performance when moving the shape. We tried saving as PDF, from local disk to local disk, 8mb PDF, 1 minute. Opened from our server (Windows, but with AFP sharing via Extreme-Z IP) the PDF is 37mb and it takes 10 minutes.

I'm at a loss so I hope there is some kind of magic bullet :)

share|improve this question

migrated from serverfault.com Jul 30 '11 at 20:23

This question came from our site for professional system and network administrators.

add comment

2 Answers 2

up vote 1 down vote accepted

By now we found the problem. Our Filewave deployment system kept overwriting the .pref files. We removed them from the deployment and the issue was fixed. So far for saving time deploying through Filewave :)

share|improve this answer
add comment

Wow, that seems extreme. What did Adobe Tech support say? I've never seen this behavior, although I never worked with CS5.5 before, only have CS5 right now. I don't believe the server is the culprit here, as these operations do not rely on the server while they are being done. However, doest hurt to try with a file on the desktop.

Also, did you try to remove Suitcase extensions (or any third-party plug-in) to see if there could be a bug there? As I understand it only a few apps where actually updated in CS5.5 and InDesign is one of them, so there might be something that changed and requires and update.

Besides that, I would do a complete reinstall from scratch of one of your machine just to see if the problem persists. Maybe on an external drive just not to render one machine useless.

Let me know if this helps...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.