Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I've just installed Lion on my 24" iMac from 2006 and do have again problems with screen-freezes due to overheating. This is a known issue with the 2006 iMacs since OSX late 10.5 / 10.6. While for (Snow) Leopard it was possible to overcome this problem by deactivating a kernel extension of the graphics card driver, this does not seem to have any effect with Lion.

How do i disable visual effects with Lion, such as smooth window-moving, drop-shadows everywhere, window-animations, smooth video playback etc.?

Thanks so much!

UPDATE

I just wanted to make clear, that I have already tried some UI tweak applications like Cocktail and iTweax. While they are able to disable some animations, the most "expensive" effects are not turned off (at least not as far as I know) like smooth window moving and drop-shadows.

share|improve this question
add comment

2 Answers

The place to go to disable animation is in the Secrets preference pane. You can disable a lot of the animations. Has a few Lion preferences and is updated in realtime from the community.

share|improve this answer
    
thanks a lot! i will have a look and try if this solves my problems. if so, i will get back and accept this as answer! –  harald Jul 30 '11 at 22:17
    
it's pretty unfortunate that Apple didn't build a native control panel or toggle for the animations –  SoFLy Sep 28 '11 at 22:20
add comment

TinkerTool 4.7 (free version)

has many customization options. New features include:

Release 4.7 (Build 110906)

  • disable the animation effect when opening windows (Lion only).
  • disable the animation effect when opening a reply window in Apple Mail (Lion only).
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.