Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This app: doesn't work in Lion.

The error is is jarinspector[26313:707] Unable to find class: com.cgerdes.ji.JarInspectorApplication, exiting

Is this possible to fix, or is there and alternative app that can do the same?

I've tried JD-GUI, but the java files fails to recompile after decompiling them.

share|improve this question

closed as too localized by Mark, patrix Apr 14 '13 at 14:19

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

I'm getting this as well, bit different if you run it like tihs $ open /Applications/ LSOpenURLsWithRole() failed with error -10810 for the file /Applications/ $ – user9838 Aug 13 '11 at 23:03

The FAQ, at the time of this post, claims this is fixed in the latest dev build. But after installing it I still get the error.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.