Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've just updated to Lion and noticed that I cannot mount my NTFS USB HDD. I'm using Tuxera and it gives me the error listed below.

Has anybody encountered this error? Any working solution will be appreciated, thanks in regards.

Tuxera NTFS could not mount /dev/disk1s1
at /Volumes/MYHDD because the following problem occurred:

CBCIO activated with:
/Library/Filesystems/fusefs.fs/Support/fusefs.kext failed to load - (libkern/kext) link error; check the system/kernel logs for errors or try kextutil(8).
the MacFUSE file system is not available (71)
__ntfs_volume_release(): Inode 9 still have 1 references.
share|improve this question
up vote 4 down vote accepted

I had the same problem, and after a search over the web, I found the following updated package of macfuse that worked for me:

share|improve this answer

This solution helped me without problem, since I couldn't finish last step, immediately after that could not mount stopped. I have Lion 10.7.5 Macbook Pro 2011 and have NTFS Mac-fuse solution installed from early beginning. Don't stop be interested in know, there are solutions for Paragon and some other to. This looks quite dificult for me at first look but now I finally tried it and it takes about 10 minutes. Just don't be scare if you don't know terminal yet, then you'll be prompted to type password it looks like you can't type but you can. Just type and press enter.

Here's the link (sometimes it takes little bit longer to load)

Hope it helps

PS: Sorry, I don't have time to read everything, just found working solution so I decided to post it everywhere

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.