Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I love Mail 5's new Conversation View. But, I don't like that it only shows messages sent to me, and doesn't show the messages I send.

Is there a way to show both messages I receive and messages I send in Conversation View?

share|improve this question
add comment

1 Answer

up vote 7 down vote accepted

Go to Mail-> Preferences-> Viewing and check Include related messages (under View conversations: at the bottom).

This will show "related messages", which (as far as I can tell) means messages that you send in the same conversation.

enter image description here

share|improve this answer
    
This can also be turned on and off using the "Show Related Messages" item in the View menu –  Brian Webster Jul 22 '11 at 14:30
1  
What an utterly bizarre default option on the part of Apple. -1 –  Justin Searls Aug 4 '11 at 19:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.