Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Even though in the preference pane for Trackpad it says "Swipe between full-screen apps" when I'm using the internal trackpad in my laptop, it will switch desktops even if I'm not using full screen apps. However, when I'm using my Magic Trackpad, the 4-finger swipe does not switch desktops.

share|improve this question
1  
Welcome to Ask Different! You should post the solution below (click Answer Your Question), instead of posting it in the question. –  user6124 Jul 22 '11 at 11:14

1 Answer 1

Solution: Go into settings -> trackpad -> turn off the four finger swipe, and turn it on again.

(Credit to Stiwi for the very efficient Jeopardy Question)

share|improve this answer
    
Please note: This may actually lock up your trackpad. The fix if this happens is to power off and on your trackpad and it should resync. –  Andrei Freeman Apr 16 '12 at 11:51

protected by Community Apr 7 '12 at 6:28

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.