Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I purchased Lion from the Mac App Store and for some reason my connection got cut, after that Mac App Store says that the app is INSTALLED when i can't see it anywhere.

I tried to check for unfinished downloads but it still says: INSTALLED

I should note that i'm on Lion GM and the installer was downloading in LaunchPad, but i can't see it anymore

i tried:

  • Rebuilding LaunchServices
  • Look for the installer

Any idea? thanks

share|improve this question

closed as too localized by bmike Jul 25 '12 at 13:42

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Also off topic - we're not answering GM questions in general as they are not publicly available. –  bmike Jul 25 '12 at 13:43
add comment

1 Answer

up vote 0 down vote accepted

If you select any tab in the App Store except for purchase and hold the option key down when you select purchased, you can re-download the Lion installer.

Using spotlight may also reveal that you have the installer somewhere on the mac - even an external drive and might avoid the delay and bandwidth use to download the installer again.

share|improve this answer
    
where is that? holding the option key doesn't do anything on Mac App Store Purchased tab or the Mac OS X Lion tab –  Haytham Elkhoja Jul 21 '11 at 17:06
    
In the App Store - I'm not at a Lion mac presently - but it should say installed instead of $29 cl.ly/8fuM –  bmike Jul 21 '11 at 17:22
    
nothing happens when i push hold option while clicking the installed button cl.ly/0j3P3U0c0N2S132Q0M3z –  Haytham Elkhoja Jul 21 '11 at 17:27
    
found this: osxdaily.com/2011/07/20/install-lion-final-release-over-lion-gm ... thanks –  Haytham Elkhoja Jul 21 '11 at 17:36
    
I'll incorporate that clarification in my answer. I didn't need to do that, but I have debug mode turned on. Perhaps my testing wasn't sufficient for everyone's needs. Big thanks for the feedback. –  bmike Jul 21 '11 at 17:54
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.