Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I know how to open Launchpad via a gesture, creating a hot corner and obviously clicking on it in the dock .... what I am looking for is creating a keyboard shortcut to open Launchpad. I tried going to System Preferences | Keyboard | Keyboard Shortcuts | Launchpad & Dock, but I cannot add any shortcut for the "Show Launchpad" checkbox that is there.

Has anyone figured out how to add a keyboard shortcut? I believe that would make Launchpad infinitely useful.

share|improve this question
2  
OS X Lion is 10.7, not 10.6.7 –  user6124 Jul 21 '11 at 4:07
    
Thanks. Fixed it. –  Joel Marcey Jul 21 '11 at 4:09
add comment

4 Answers 4

up vote 6 down vote accepted

You can also set a shortcut of your choosing by adjusting Lion's built-in keyboard preferences. If you go to System Preferences --> Keyboard, one of the settings menus on the left side bar is for Launchpad & Dock.

Make sure the check box next to 'Show Launchpad' is selected, then double click to the right under the listed shortcut to turn dock hiding on/off. You'll see a data entry box selected, and you can then enter whatever shortcut you'd like.

share|improve this answer
    
As you may have saw in my question, I tried what you suggested. I could just never get that data entry box to come up. But I just tried it again, and it did. And it worked. Thanks! –  Joel Marcey Jul 21 '11 at 5:25
    
I tried that to set Launchpad to F8 and it worked until I rebooted. Now, it shows up Mission Control; I suppose it's a remnant of my Snow Leopard install that showed Spaces with F8. Any idea? –  zneak Jul 21 '11 at 18:31
    
A most excellent answer, thanks. –  Richard Jan 12 '12 at 21:59
2  
I had the exact same problem – it's not obvious at all, but you have to double-click slightly to the left of where it says "none" for the current keyboard shortcut in order to get the entry box to come up. Double-clicking right on the word does nothing. Seems like a bug. –  daGUY Sep 8 '12 at 18:26
    
@daGUY: Yes...Thank you! I could never figure out how to set this shortcut! Clicking to the left of "none" did the trick. Ex: where to click –  brandonjp Feb 24 '13 at 1:14
add comment

I had the same problem. No matter where I clicked or how many times, the text box to enter the shortcut never opened. What did finally work was to click on "Restore Defaults." This must have cleared away some old setting that was preventing the change, because I was able to add the shortcut for Launchpad without any problem after that.

share|improve this answer
add comment

F4 is the standard shortcut for Launchpad for me - was like that automatically...

share|improve this answer
1  
You have a newer computer; one that was released after Lion, so you have a dedicated key for it. –  daviesgeek Jun 10 '12 at 16:20
    
Yep, the F4 key was for Dashboard on pre-Lion machines (like mine). –  daGUY Sep 8 '12 at 18:27
add comment

Try apptivate and it's free to add shortcut for any app.

If you have a trackpad then you get another chance to do this with gesture, although i'm hurting my fingers to do so.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.