Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm having a bit of trouble with Vuze after installing 10.7 (and the JRE.) Vuze can connect to seeds and peers, but no data will transfer! That makes it a bit useless.

So far I have tried:

  • Running Vuze as root
  • Switching to the 32 bit JRE
  • Trying the 4.2.0.5 Vuze beta
  • Attempting to run it using the Java 1.7 OpenJRE (wouldn't launch.)
  • Attempting to install the Leopard Java 1.5 JRE (wouldn't install.)

Any ideas would be greatly appreciated!

share|improve this question
    
I recommend Transmission over Vuze any day. It works fine on Lion and is way way better in my opinion. Free as well. –  Randy6T9 Aug 1 '11 at 4:35
add comment

2 Answers

Essentially, Mac OSX Lion has issues with java.

I'm pretty sure this is a Java issue. Apple's support for Java in 10.7 is severely lacking. I had to download (wasn't installed with 10.7) Java 1.6.0_24 using Apple's ADC (developer) site.

Installed Java and restarted my Mac. Launched Vuze and I was able to receive incoming traffic. Paused the download and it all ended there. Vuze now keeps crashing and I'm still not receiving any incoming traffic again.

Source: http://forum.vuze.com/thread.jspa?threadID=96592

share|improve this answer
add comment

I don't use Vuze, so I can't comment on that, but I can help you get Java 1.5 running on Lion. I used to have to do that for Zend Studio 5.x. To install J2SE 5.0 on Lion follow the instructions here: http://www.s-seven.net/java_15_lion

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.