Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I created a folder by dropping one icon on top of another.

Now I want to rename that folder, since the default name, "Utility" isn't the one I want.

According to all advice I find on the internet, I should open the folder and then double-click the title in order to rename it.

But, when I double-click the title, nothing is happening. Is there a lock somewhere I have to turn off?

This is what I tried:

  • Double-Clicking
  • Right-Clicking
  • Ctrl-Clicking
  • Option-Clicking
  • Command-Clicking

What else?

share|improve this question
add comment

2 Answers 2

up vote 3 down vote accepted

Once the folder created (with the name Utility) you click (once) on the folder to open it, once opened the name of the folder appears in bold + the different apps inside that folder.

To change the name, click on the name (shown inside the folder) to change it.

share|improve this answer
1  
I thought I made that clear in the question - it doesn't work. I've tried that. –  Lasse V. Karlsen Jul 20 '11 at 18:24
    
I have lion as well, and i just clicked (not double clicked) and it worked fine. I doubt the made different versions of it. –  noktec Jul 20 '11 at 18:26
1  
There seems to be a bug in this function. See my own answer. –  Lasse V. Karlsen Jul 20 '11 at 18:28
1  
Just as a point of reference, noktecs solution worked for me with no changes needed after the upgrade from Snow Leopard. Remember, don't double-click the name when opening the folder -- only single click on the name. –  Joel Marcey Jul 21 '11 at 4:01
add comment

Ok, I did a google search and came across a page where others are having the same problem.

The reply by etresoft - https://discussions.apple.com/message/15661045#15661045 - basically says to kill the Dock application and it should restart automatically, and then it should work.

I did that, started Activity Monitor, found Dock, and force-quit it, it started right up again, and afterwards renaming worked as expected.

share|improve this answer
add comment

protected by Community Aug 18 '11 at 19:16

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.