Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have a 2011 MacBook Pro conected to a LG Flatron L19WS monitor through a Mini DisplayPort to VGA adapter and the image is delayed from the MacBook Pro to the actual monitor. How can I fix this?

share|improve this question
    
When you say delayed, you mean in terms of time, right? –  Nathan Greenstein Jul 18 '11 at 15:57
    
no, I mean where is the image in relation to the monitor screen. English is not my native language, maybe I used the wrong word –  fespinozacast Jul 18 '11 at 16:02
    
If a picture would help illustrate this - please edit the question to add a URL - someone with enough reputation will embed it as long as it's relevant. Don't worry about your english - we all speak geek here as well :-) –  bmike Jul 18 '11 at 16:19
    
i.stack.imgur.com/aY75V.png the delay is horizontal and a litle bit vertical like the red zone, making that I can't see the complete screen image in my monitor, btw I tried changing resolutions and monitor frequency but nothing. (and the first time I connected the monitor everything looked perfed). Because my reputation I cannot upload images to the questions –  fespinozacast Jul 18 '11 at 21:53

2 Answers 2

The problem is because analogue (VGA) connection is used and the "auto" positioning does not detect the image bounds correctly. Check your monitor controls (menu) and move the image left/right and up/down (usually labeled HPOS/VPOS). Here are my recommendations:

  • Use the native resolution (1440 x 900) and 60 Hz refresh rate.
  • If still not centered, use the monitor's controls to position the image.
  • If this does not work - try lowering the resolution or changing the refresh rate and again centering the image.
share|improve this answer

If by "delay" you mean offset (delay relates specifically to time in English) then that is easily changed. You change the relationships between monitors by going to System Preferences and choosing Displays. Click on the Arrangement tab. That tab will allow you to change how monitors are relatively positioned "virtually" by dragging them.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.