Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am running FCE 3.5 HD on a Macbook Pro and whenever I start rendering, it (FCE) unexpectedly quits. Here’s the crash report:

http://inventaweb.net/matthew/fcecrashlog.txt

I have no idea if this will even help, as I have no idea even how to read it...but....

UPDATE: I am still having the problem, but not necessarily from rendering. Just moving video around can cause it to quit. Or selecting "Show video filmstrips"

EDIT: I sent a bug report to Apple. We'll see what they say.

share|improve this question
    
Good post - the program jumped off the deep end in one of the threads that was trying to encode H.264 - you'll want to send the crash to apple (console app) and try to try rendering another project. It's likely the footage or effect in one project. Not much you can do but wait for a update to the system software / program and change around your project in hopes of getting rid of the problematic input. –  bmike Jul 15 '11 at 22:48
    
ooh...what do I do with the project. I did submit the reports to Apple. –  daviesgeek Jul 15 '11 at 23:11
    
BTW, I can render other stuff. I tried rendering another part of the sequence and a completely different sequence. They both rendered just fine. I wonder if it's the cross-dissolve I have...I'll check. –  daviesgeek Jul 15 '11 at 23:12
1  
I deleted the cross-dissolve effect at the place I was trying to render. It worked!!!! FCE didn't quit. Thanks so much!!!! –  daviesgeek Jul 15 '11 at 23:15
1  
The problem is with the video that I am attaching the transition. –  daviesgeek Jul 15 '11 at 23:31
show 4 more comments

1 Answer

up vote 1 down vote accepted

The problem was with the cross-dissolve transition that I was trying to render. Technically, I haven't figured out the problem, but now I know what is causing the problem. I am able to render video in other sequences and that works just fine. I haven't tried rendering a cross-dissolve transition in another sequence. Thanks so much to bmike for helping me with this!

UPDATE: I have tried rendering other cross-dissolve transitions in other sequences and even in the same sequence that had a problem. It was only that edit that was having a problem. The cut that I had placed the transition on was a full 1080p video. I don't think my version of FCE likes 1080p video. When I try to do other stuff to that clip, it wil sometimes quit.

share|improve this answer
    
Great answer - very nice workaround. My guess is you could go right back and try that transition again - but only after you save your work! :-) –  bmike Jul 18 '11 at 1:59
    
Yeah...I tried doing that, but it hasn't worked. I'll work on it later tomorrow. –  daviesgeek Jul 18 '11 at 21:15
    
@bmike Going back and trying add the transition again doesn't work... –  daviesgeek Aug 20 '11 at 21:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.