Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

For some reasons, I haven't been able to save (Command+S or "File > Save") in Dreamweaver CS starting today. "Save As" works normally; and, if I set a different shortcut combination to save, e.g. Command+Control+S, it works OK.

I had made sure that the files that I was working on were writable. I also tried Command+S on Photoshop and it worked fine.

My guess is there is another application that "hijacks" that particular shortcut in Dreamweaver. If this is possible, is there a way to find out what shortcuts are "owned" by what application?

My next guess is my Dreamweaver is simply corrupted. I'd hate to reinstall it; any opinions on how to make sure that a particular app is "corrupted"?

Thanks beforehand.

share|improve this question
    
When I did Command+S, the "File" label on the menu bar actually lit up for a sec, indicating that Dreamweaver received the command; however, no saving was done. – moey Jul 14 '11 at 17:08
    
"Save All" and its shortcut Command+Control+S works just fine. – moey Jul 14 '11 at 17:11
1  
Have you tried rebooting? – Philip Regan Jul 14 '11 at 17:16
    
Yes, I had rebooted my machine a few times now. – moey Jul 15 '11 at 0:46
1  
I finally reinstalled the Dreamweaver; it fixed the problem. Thanks guys! – moey Jul 21 '11 at 16:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.