Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have Windows 7 installed on a boot camp partition and it seems to work fine. The problem is the Windows Experience Index is a 1.0 because the video drivers are the plain VGA drivers instead of something specific for ATI. I've looked all over at Apple.com and can't find anything. And in the device manager the camera and bluetooth and a few other things don't work. Is that just the way it is for Windows in a Mac world?

share|improve this question
    
Have you installed the Windows drivers from the Mac installation media that shipped with the Air? –  bmike Jul 14 '11 at 1:42
    
I have the USB stick that came with the air and it can't be read by Windows and on a mac it's just the OSX install disk. I do have "Boot Camp" installed and it's in the tray by the time in Windows. I've been looking at forms on NVidia site and I think the problem is the 32-bit version of Windows. –  tooshel Jul 14 '11 at 22:52
    
The drivers from here seem to work. Now my WEI score is 5.3. But this is all because of 32-bit windows, I'm almost positive now. laptopvideo2go.com/drivers/win7x32/258.69/disclaimer –  tooshel Jul 14 '11 at 22:54
    
Woah! I was totally wrong - you can download the drivers from Apple from the Mac side of things. support.apple.com/kb/ht4407 - In the past, I have liked apple's drivers as being tweaked very well for fan control as well as best performance. –  bmike Jul 15 '11 at 15:37
    
@bmike Nice find! But it sucks I have to boot to Mac just to get the drivers! Isn't that ridiculous? –  tooshel Jul 16 '11 at 1:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.