Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Everyday, the first time I start Safari, if I go to the history or bookmarks tab, I get the following message:

safari

How can I stop Safari from prompting this message and completely disable the webpages Preview?

I already set the update policy to 2 with this:

defaults write com.apple.Safari DebugSnapshotsUpdatePolicy -int 2
share|improve this question

Try running this command in the terminal:

defaults write com.apple.Safari DidPromptToFetchRecentHistoryPreviews -bool YES
share|improve this answer
    
This only works for the current session. – Studer Aug 22 '10 at 16:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.